openSUSE 11.4

March 10, 2011 4:00 pm

We’re pleased to announce the immediate availability of openSUSE 11.4 for both 32 and 64 bit architectures. This release features Apache 2.2.17, nginx 0.8.54, PostgreSQL 9.0.3, and much more. You can learn more about new features in this release in the openSUSE 11.4 product highlights.

To get started with openSUSE 11.4, simply follow the instructions in our deployment guide. Users of older versions may wish to review the openSUSE upgrade instructions. Enjoy!

2 Responses

  1. Good job, Linode! 🙂

  2. Hi Phil,

    I am happy to see the latest 11.4 version as a Linode-supported distro. It saves a lot of hassle getting it installed from remote.

    I am running OpenSuse 11.2 since last year, booting the original OpenSuse Kernel through pv-grub. I am relying on AppArmor to secure web applications, and as far as I know, AppArmor requires kernel patches.

    Do you know if 11.4’s AppArmor works with Linode kernels or does it still require pv-grub?

    Cheers,
    Frank

Leave a Reply